воскресенье, 15 февраля 2009 г.

KDE 4, всё еще веселее чем я думал

У меня была цель поставить KDE3 и  KDE4 рядом так что бы они друг другу не мешали.

уточню свои версии KDE3
kdebase-3.5.9-r3
kdelibs-3.5.9-r4

так вот у KDE 4.2 стоит блокировка на эти два пакета KDE 3.5.9..
и если я хочу поставить KDE 4.2 мне надо обновить KDE3 до версии 3.5.10

на KDE 3.5.10 сейчас стоит маскировка ~x86

пока что это всё

Комментариев нет:

Отправить комментарий