среда, 11 февраля 2009 г.

KDE 3, установка

Первая проблема на пути сборки KDE 3.5.9.

Несколько раз по разным причинам сборка пакетов для KDE 3 прерывалась, не знаю стоит ли именно к этому приписывать проблему, которая звучит следующим образом:

configure: error:
you need to install kdelibs first.

If you did install kdelibs,then the Qt version that is picked up by this configure is not the same version you used to compile kdelibs.

это при попытке сборки пакета kde-base/kdenetwork-3.5.9...

> emerge -s kdelibs
*  kde-base/kdelibs
 Latest version available: 3.5.9-r4
 Latest version installed: 3.5.9-r4

пересобрать kdelibs..?
запустить команду ldconfig...?

сделал и то и другое, помогло! поехали дальше, еще 15 пакетов...КДЕ огромен.

Комментариев нет:

Отправить комментарий