вторник, 17 февраля 2009 г.

KDE 3.5.10, установка, KDE 4.2, установка

по не известным мне причинам рядом с KDE 4.2 можно поставить KDE 3.5 версии не меньше чем 3.5.10

сейчас KDE 3.5.10 замаскирован, что бы его размаскировать я использую утилиту unmasker.
для работы unmasker`у нужен пакет eix.

unmasker --prefer-slotted =kdebase-startkde-3.5.10-r4

emerge -pv =kdebase-startkde-3.5.10-r4
emerge просит удалить пакеты моего предыдущего KDE 3.5.9...удаляем...

emerge =kdebase-startkde-3.5.10-r4:3.5

установка прошла без единой ошибки.

KDE 4.2 ставлю по этим двум мануалам

используя такие USE-флаги
USE="webkit -python -mysql" emerge -pv kdebase-startkde:4.2
установка проходит нормально

И KDE3.5 и KDE4.2 работают нормально.

Комментариев нет:

Отправить комментарий